Silly Mistake

Just two nights ago when I was happily opening up the wrapper for my new router, ASUS RT-AC3200, thinking that it always easy to configure this brand of router as it is purely chicken feet!

However, this time round, it took me more than 30 minutes to get things right which I find it really wrong as I am a loyal fan of ASUS in terms of their networking side of business. (Previously using RT-N66U – known as the Black Knight).

So to give a slight background of why it is not a clear-cut configuration while the firmware itself has already catered to what our Internet Service Providers (ISP) is required in terms of the settings. I am signed up with our local telecom (SingTel) on their Mio plan where I have both the Fibre Internet connection and Cable TV box that is connected using the Fibre connection.

In the past, customer usually have to rely heavily on the hardware provided by SingTel or even any other providers out there due to the configuration that is preset on the router itself to allow connection to services like TV (Mio-TV) and Voices (Mio-Voice). So we are blessed that ASUS have that all covered for us in a few clicks and all is done.

Now the problem is that, I was way to excited to use this new monster and I have plug my ethernet lan cable from the router to my computer (while doing configuration) to lan port 4. This port is proprietary to the Cable Services (Mio-TV) so naturally it doesn’t seems to work for me. So the error occurred when ever I am trying to pull in the DNS configuration automatically, the screen would have frozen. So I thought, “Oh Shucks”, did this monster just died on me!

So the only thing I could do is to do a hard reset on the router to return it to the factory configuration and try all over again! So I did it for more than thrice (blame it on the eagerness in me from the support background). So in the end, I finally realise that whenever I reaches to the DNS configuration page, my computer will lose it IP address and in return gotten the private IP. Feeling amiss, I look at the port that I have used on the router.

This is really a silly mistake that I have ever made. Hope my dear readers will take note while configuring their ASUS router.

Cheers,
Milton

Silly Mistake

2 thoughts on “Silly Mistake

    1. Milton Goh says:

      Hi Kumar,

      I am still using the RT-AC3200. The experience has been really good and I love the way how many antennas was included. I have stopped using Mio TV service already but never had that issue when I used it in the past. Are you looking at getting one of them?

      Cheers,
      Milton

      Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s